• 欢迎浏览“String me = Creater\忠实的资深Linux玩家;”,请文明浏览,理性发言,有侵犯你的权益请邮件我(creater@vip.qq.com).
  • 把任何的失败都当作一次尝试,不要自卑;把所有的成功都想成是一种幸运,不要自傲。
  •    5年前 (2013-08-28)  Linux应用 |   7 条评论  13 
    文章评分 0 次,平均分 0.0

    提示:
    [root@Creater 下载]# rpm -ivh google-chrome-stable_current_i386.rpm 
    warning: google-chrome-stable_current_i386.rpm: Header V4 DSA/SHA1 Signature, key ID 7fac5991: NOKEY
    error: Failed dependencies:
    lsb >= 4.0 is needed by google-chrome-stable-24.0.1312.52-175374.i386
    [root@Creater 下载]# yum install lsb
    已加载插件:langpacks, presto, refresh-packagekit
    Adding zh_CN to language list
    设置安装进程
    解决依赖关系
    --> 执行事务检查
    ---> 软件包 redhat-lsb.i686 0:4.0-5.fc14 将被 安装
    --> 处理依赖关系 /usr/bin/pax,它被软件包 redhat-lsb-4.0-5.fc14.i686 需要
    --> 执行事务检查
    ---> 软件包 pax.i686 0:3.4-10.fc12 将被 安装
    --> 完成依赖关系计算

    依赖关系解决

    ================================================================================
    软件包              架构          版本                   仓库             大小
    ================================================================================
    正在安装:
    redhat-lsb          i686          4.0-5.fc14             fedora           25 k
    为依赖而安装:
    pax                 i686          3.4-10.fc12            fedora           67 k

    事务概要
    ================================================================================
    Install       2 Package(s)

    总下载量:92 k
    Installed size: 156 k
    确定吗?[y/N]:y

     

    除特别注明外,本站所有文章均为String me = "Creater\忠实的资深Linux玩家";原创,转载请注明出处来自http://unix8.net/home.php/1896.html

    关于

    发表评论

    暂无评论

    切换注册

    登录

    忘记密码 ?

    切换登录

    注册

    扫一扫二维码分享