mac安装thrift错误解决

2016年8月14日 由 Creater 留言 »

1、error: Bison version 2.5 or higher must be installed on the system!

wget http://ftp.gnu.org/gnu/bison/bison-2.5.tar.gz
tar -zxvf bison-3.0.tar.xz
cd bison-3.0
./configure
make && make install

2.可能回报错说lua未找到这样的错误,你可以在./configure后面加上参数,如:

./configure --with-lua=no

3.可以指定安装一些语言的模块

./configure --with-python --with-php
广告位

发表评论

你必须 登陆 方可发表评论.